ClickCease

Quelle est la configuration minimale requise pour que mon ordinateur puisse exécuter ArborXR ?

Dernière modification: décembre 14, 2021
ArborXR prend en charge les ordinateurs dont le système d'exploitation est à la fois Windows et macOS : Windows 10 version 1803 ou ultérieure et macOS version 10.11 ou ultérieure sont requis.
Cet article était utile pour vous?
Non 0 sur 0 ont trouvé cet article utile.
Fermer le menu
×

Panier